mac os

Flash HTML5 Video Converter for Mac on Mac OSX 10.5.8

I downloaded your Flash HTML5 Video Converter for Mac on my Mac that is running on OSX 10.5.8. However it can’t convert FLV videos on Mac OSX 10.5.8. How to fix the issue?

Flash HTML5 Video Converter for Mac

Flash HTML5 Video Converter for Mac is not compatible with Mac OSX 10.5.8. It requires Mac OS 10.6 or above. You will need to upgrade to Mac OS X 10.6 (Snow leopard), 10.7 (Lion) or 10.8 (Mountain Lion) in order to use this Flash HTML5 Video Converter for Mac.